Q1:请高手做个选股公式出现“黑马”是符合选股条件

C11:=(ATAN((C-REF(C,1))/REF(C,1)/0.1));
C12:=(ATAN((C-REF(C,2))/REF(C,2)/0.2));
C13:=(ATAN((C-REF(C,3))/REF(C,3)/0.3));
C4:=(ATAN((C-REF(C,4))/REF(C,4)/0.4));
C5:=(ATAN((C-REF(C,5))/REF(C,5)/0.5));
C6:=(ATAN((C-REF(C,6))/REF(C,6)/0.6));
C7:=(ATAN((C-REF(C,7))/REF(C,7)/0.7));
C8:=(ATAN((C-REF(C,8))/REF(C,8)/0.8));
C9:=(ATAN((C-REF(C,9))/REF(C,9)/0.9));
C10:=(ATAN((C-REF(C,10))/REF(C,10)/1));
CJD:=MA((C11+C12+C13+C4+C5+C6+C7+C8+C9+C10)/10/6.28*360,1),;
O1:=(ATAN((O-REF(O,1))/REF(O,1)/0.1));
O2:=(ATAN((O-REF(O,2))/REF(O,2)/0.2));
O3:=(ATAN((O-REF(O,3))/REF(O,3)/0.3));
O4:=(ATAN((O-REF(O,4))/REF(O,4)/0.4));
O5:=(ATAN((O-REF(O,5))/REF(O,5)/0.5));
O6:=(ATAN((O-REF(O,6))/REF(O,6)/0.6));
O7:=(ATAN((O-REF(O,7))/REF(O,7)/0.7));
O8:=(ATAN((O-REF(O,8))/REF(O,8)/0.8));
O9:=(ATAN((O-REF(O,9))/REF(O,9)/0.9));
O10:=(ATAN((O-REF(O,10))/REF(O,10)/1));
OJD:=MA((O1+O2+O3+O4+O5+O6+O7+O8+O9+O10)/10/6.28*360,1),COLORBLUE;
CO差:=MA(CJD-OJD,3),COLORRED;
CO和:=MA(REF(CJD+OJD,1),3),COLORGREEN;
CD3:=MA(CJD,3),COLORYELLOW;
强势:=10,COLORWHITE;
Z1:=MA(C,13);
ZX:=REF(Z1,13/2+1);
A1:=SMA(H,21,2)*1.05;
A2:=SMA(L,21,2)*0.95;
A3:=SMA(L,5,1);
A4:=SMA(C,2,1);
波段买入:=IF(CROSS(A4,A3),A1*1.05,A3);
龙头:=IF(CROSS(A4,A1),A1*1.10,A2);
A11:=AMOUNT/VOL/1000;
B2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
D3:=SUM(AMOUNT,13)/A11/1000;
E4:=DMA(B2,VOL/D3);
抄底高手:=(CLOSE-E4)/E4*1000,COLORYELLOW;
XGD:=CROSS(EMA(C,2),EMA(SLOPE(C,21)*20+C,42))&&(CD3>CO和)&&CO差>CO和&&C>MA(C,20)&&CCI>0;
FILTER(XGD,10)&&MA(C,60)/REF(MA(C,60),1)>0.02&&抄底高手>0

Q2:翻倍黑马3个极品选股公式是什么

通达信软件----功能-----选股器-----定制选股;
第一极品公式;
1,流通股本<7000万
2,价格<12元
3,涨幅>0.01%
4, 涨幅<5.00%
5, 每股收益>0.001元
6,剔除st股,剩下的股票在启动点介入或在调整4天后介入。
此公式在震荡市常用,是熊市最好的“赚5%”操作模式!
第二极品必胜;
1,流通股本《2500万
2,现价《16元
3,换手率》0.01
4,总金额《40000000元
5,每股收益》1元
6,每股净资产》1元
7,总股本《10000万股
8,涨幅《5%
在最恐慌的时候介入。连跌4天可以分批介入。反弹5%获利卖出。

Q3:请高手将这个通达信出现“黑马”提示指标修改成选股公式。谢谢!

VARF:=TROUGHBARS(3,15,1)<4;
黑马:FILTER(VARF=1,3);

不过公式有未来,仅供参考。

Q4:把以下公式里“发现黑马”信号改为选股预警公式

VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
组合买: =(VAR11+VAR13+VAR15+VAR17);
发现黑马:组合买=4;
经测试,选股正常。不过,公式选用未来函数,建议慎用。
股票公式专家团为你解答,希望能帮到你,祝投资顺利。
你的采纳对我是最大的鼓励。

Q5:翻倍黑马3个极品选股公式是什么

通达信软件----功能-----选股器-----定制选股;
第一极品公式;
1,流通股本<7000万
2,价格<12元
3,涨幅>0.01%
4, 涨幅<5.00%
5, 每股收益>0.001元
6,剔除st股,剩下的股票在启动点介入或在调整4天后介入。
此公式在震荡市常用,是熊市最好的“赚5%”操作模式!
第二极品必胜;
1,流通股本《2500万
2,现价《16元
3,换手率》0.01
4,总金额《40000000元
5,每股收益》1元
6,每股净资产》1元
7,总股本《10000万股
8,涨幅《5%
在最恐慌的时候介入。连跌4天可以分批介入。反弹5%获利卖出。

Q6:通达信副图指标,想改成选股公式,条件:当天出现大黑马的股,谢谢!

该指标使用了TROUGHBARS等函数(属于未来函数),

不适合做选股使用。