50均线选股,均线粘合选股指标公式

Q1:在60均线上5日线金叉10日线选股公式

EMA5:=MA(C,5);
EMA10:=MA(C,10);
EMA60:=MA(C,60);
HY1:=EMA10>EMA60;
HY2:=CROSS(EMA5,EMA10);
五日上穿十日:HY1 AND HY2;

Q2:为什么说二十日均线穿过五十日均线是买入好点

技术上的说法,如果短周期均线从下至上穿透长周期均线,一般会有强大的上攻力度,因而是买入好点。

Q3:当天股价站上60天均线,RSI在50之上的选股公式

SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100>50 and cross(c,ma(c,60));6代表rsi计算天数,可更换;

Q4:有谁会写5,10,20,30,50均线即将合一选股公式

EMA30:EMA(C,5),COLORWHITE,LINETHICK2;
EMA60:EMA(C,10),COLORFF00FF;
EMA90:EMA(C,20),COLORYELLOW;
EMA120:EMA(C,30),COLORFFCC66;
EMA250:EMA(C,50),COLORBLUE;
SS:=CROSS(EMA30,EMA60) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(EMA30,EMA120) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(EMA60,EMA90) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(EMA30,EMA90) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 {AND CROSS(EMA30,EMA120)};
DRAWICON(SS,L-0.04,1);
DD:=CROSS(EMA60,EMA90) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(EMA60,EMA250) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(EMA90,EMA120) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(EMA60,EMA120) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 AND CROSS(EMA30,EMA250);
大智慧的公式源码

Q5:求长时间内均线上下粘合后首次向上发散并且突破的选股公式和主图公式 谢谢

后市调整时间和空间都难以预测,而套牢的投资者应该当机立断,以年线作为止损...第二种,围绕120日均线上下小幅振荡整理,然后向上放量突破。整理形态不很规则...

Q6:多条均线粘合的选股公式

这种情况只能观望。等到均线发生突破。变为多头排列或者空头排列时再动手。