通达信智慧预警,最精准的高抛低吸公式

Q1:请高手把这个通达信的预警指标改为大智慧可用的,非常感谢!

TYP:=(HIGH+LOW+CLOSE)/3;
CI15:=(TYP-MA(TYP,15))/(0.015*AVEDEV(TYP,15));
CI10:=(TYP-MA(TYP,10))/(0.015*AVEDEV(TYP,10));
CI5:=(TYP-MA(TYP,5))/(0.015*AVEDEV(TYP,5));
CI3:=(TYP-MA(TYP,3))/(0.015*AVEDEV(TYP,3));
EMAH3:=EMA(H,3);
EMAL3:=EMA(L,3);
EMAH5:=EMA(H,5);
EMAL5:=EMA(L,5);
EMAL10:=EMA(L,10);
EMAZ:=(EMAH3+EMAH5+EMAL3+EMAL5)/4;
EMA3:=(EMAH3-EMAL3)/8+EMAL3;
PBX1:=(EMA((C+H+L)/3,4)+MA((C+H+L)/3,4*2)+MA((C+H+L)/3,4*4))/3;
PBX2:=(EMA((C+H+L)/3,6)+MA((C+H+L)/3,6*2)+MA((C+H+L)/3,6*4))/3;
介入:PBX1>PBX2 AND CI15>0 AND CI10>0 AND EMAH3>EMAH5 AND EMAL3>EMAL5 AND EMAL5>EMAL10 AND O<EMA3 AND L<EMAL3;

Q2:怎样在通达信上使用大智慧金融终端条件预警?

通达信本来都不好预警,更不要提使用大智慧金融终端条件预警了!!!

Q3:请把这个通达信指标改成大智慧的预警 谢谢 波段线上穿风险线的时候做个预警

波段线:=5*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),2,1);
风险线:=108;
CROSS(波段线,风险线);

Q4:求一个通达信或者大智慧的预警公式

指标很好写,关键是小级别没法预警的

Q5:你好,真的可以编写第二天涨停板的选股公式吗?

不仅可以,而且很简单!

Q6:求高手写一个通达信选股公式:第一天涨停,第二天跳空高开留缺口的选股公式,谢谢

公式已经编好,在通达信中测试通过。

XG:REF(C,1)/REF(C,2)>1.096 AND C>REF(C,1) AND L>REF(C,1);
如果还有什么疑问可以在下面继续追问,如果认为满意的话别忘了点击下方的“选为满意回答”