回调到5日线买入公式,通达信跟庄爆发指标

Q1:求高手编写:股价盘中回踩5日线的通达信预警公式!

C<O and c>ma(c,5) and c<=ma(c,5)*1.01

Q2:求助高手编写股价回踩5日线预警公式

问题不够具体 回调是交叉还是不交叉呢? 不交叉的我不会喔 编出来的公式会选出一大堆股票的 交叉了的话作为选股公式并不是太好 作为条件预警公式较好 具体再问我吧 我再编

Q3:涨停后回调到5日线的选股公式,谢谢!

ZT:=ABS(REF(C,1)*1.1-C)<0.01 AND H=C;
A1:=(C-MA(C,5))/REF(C,1)*100;
COUNT(ZT,10)>0 AND A1<2 AND C>MA(C,5);

Q4:请高手帮忙编写一个通达信的回调五日线的选股公式

C1:=REF(C,1);
F:=MA(C,5);
F1:=REF(F,1);
M:=MA(C,10);
M1:=REF(M,1);
C<C1&&C/F<=1.008&&F/C<1.005
&&F>=F1&&COUNT(M<M1,10)>=5&&M>M1;

Q5:通达信如何将今天的首板和以前的涨停板区分出来

上面会有标识是1/2/3,就代表了今天涨停了第几板,通达信怎么设置呢。
这个指标编写分为两部分,一是判断今日涨停是第几板涨停;二是在软件上(主图)显示出来。
我们首先来编写判断今日涨停是第几板涨停的指标。
这里我们要用到一个函数叫 BARSLASTCOUNT(X),统计连续满足条件的周期数。
我们要统计连续满足条件是涨停,那就是C/REF(C,1)>1.096)。

Q6:通达信涨停公式?

通达信无量涨停的选股公式:
AA:=(C-REF(C,1))/REF(C,1)*100>9.95 AND V/CAPITAL*100<0.5;{当日涨停,并且当日换手率小于0.5%};COUNT(AA,10)=1;{上面这种情况,近10天内至少发生过一次};
这样就可以选出无量涨停的个股了。