通达信最高最低均线公式,通达信macd指标公式

Q1:求通达信10日均线大于20日均线,并且股价回调最低价不跌破20日均线的选股公式,

MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
ETZ:=MA10>MA20 AND LOW>MA20;
ETZ0:=EVERY(ETZ,5);{参数为5,表示近5日;改为30,表示近30日}
{但是回调这个概念没有加入,看个人怎么界定回调}

Q2:求通达信选股公式:今日股价的最低值等于或略高于N日均线,谢谢。

N:=10;{N可以随便填}
RANGE(L/MA(C,N),1,1.005) AND DYNAINFO(17)>0;
公式已测试通过!
希望能够帮助你!

Q3:求 通达信 5日10日30日 最高均线与最低密度在百分之1

A1:=ABS(MA(C,10)/MA(C,30))-1<0.01;
A2:=ABS(MA(C,5)/MA(C,10))-1<0.01;
A3:=ABS(MA(C,5)/MA(C,30))-1<0.01;
XG:A1 AND A2 AND A3;
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

Q4:通达信公式:最高价小于12日均线,且WR下破30,怎么写?

xg:h<ma(c,12)and cross(30,wr.wr);

Q5:通达信两根均线以一定角度平行上升的选股公式怎么写呢

均线角度可以描述,但这个角度要有一个具体的数值或者一个范围才可以,是每根均线的角度都在这个范围,还是某几根均线,要具体到哪一根均线.股价不破均线,收盘价不能小于均线,还是最低价不能小于均线,不超过均线的2%是收盘价不超过,还是最高价不超过.还有均线的排列,是必须多头排列,还是怎么排列都可以,并且以上的条件,要有一个时间范围,是5天,10天20天的具体时间周期.想用公式选出形态,就必须把所能想到的所有条件,转化成具体数值.才可以.

Q6:通达信中表示均线向上的选股公式

X=5/Y=10*N