Q1:求:通达信均线多头排列公式

{这是我编的五线开花,把 MA60:=MA(CLOSE,60);改成MA50:=MA(CLOSE,50);和去掉MA120:=MA(CLOSE,120);下面相应的MA120去掉;MA60改MA50;}
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA30:=MA(CLOSE,30);
MA60:=MA(CLOSE,60);
MA120:=MA(CLOSE,120);
MA120>=REF(MA120,1)AND MA60>REF(MA60,1)AND MA60< MA30 AND MA30>REF(MA30,1) AND
MA30<MA20 AND MA20>REF(MA20,1) AND MA20 <= MA10 AND MA10 >= REF(MA10,1)AND
MA5>REF(MA5,1) AND REF(MA5,1)<=REF(MA5,2) AND CROSS(MA5,MA10)AND DYNAINFO(7)>MA5;

Q2:通达信的均线多头排列的专家系统公式

ma5>ma10>ma20>ma60>ma120

Q3:求“均线多头排列+仙人指路”选股公式!

1.远期期货市场(FORWARD MARKET)同现实市场不同,远期期货交易的双方同意某种交易后,交割期不是现在,而是将来,比如3个月以后。交割期到达之前,这个合约可以随时进行买卖;交割期到达时,可以交割实货,也可现金结算,这要根据合约的规定来执行。世界著名的伦敦金属交易所就是一种远期期货交易所。不过,目前大部分的远期期货交易不通过交易所进行,而是在场外进行的,比如石油公司和投资银行之间经常做远期期货交易。
2.期货交易所——期货交易
与远期期货市场相比,期货交易所的交易更加规范,透明度也更高。其买卖双方都是交易所,也就是说,交易所作为交易的买方和卖方,这样可以确保合约的履行。同时,交易所对买卖合约的产品、交货日期、地点、数量都有严格规定。期货交易所制定保证金的规则。世界有名的芝加哥商品交易所(CME)和纽约的石油交易所等,都属于这一类。
3.OTC市场
OTC(OVER-THE-COUNTER)市场,也就是交易所以外的衍生品市场,是近十年来在西方发展最快的一类衍生品市场。期货市场虽然规范、透明度高,但其灵活性、隐秘性较差,特别是远期合约的交易。如6个月以后的合约,很难有效地执行,不能满足日益增加的避险需要,这就为场外的衍生品交易创造了有利条件。
股市衍生品的种类:
(1)ETF交易所交易基金;
(2)股指期货;
(3)个股期货(预计12月份推出);
(4)OTC复杂品种。(证券日报)
下面举几个衍生品交易的例子:
(1)远期合同,如20年的保值计划;
(2)卖空IBM的股票;
(3)超出正常单量的交易,也就是一般会影响期货或股票市场的大笔交易;
(4)保值中东石油。

Q4:求老师写一个选股公式:5日 10日 20日均线多头排列。

A:=MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20);
A1:=MA(C,5)>REF(MA(C,5),1) AND MA(C,10)>REF(MA(C,10),1) AND MA(C,20)>REF(MA(C,20),1);
XG:A AND A1;
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

Q5:能不能做一个均线多头排列的选股公式?

老实说,这个多头排列的选股效果不一定好的!
我这里推荐一个 顾比复合移动平均线的多头排列的选股公式吧。
K1:=EMA(C,3);
K2:=EMA(C,5);
K3:=EMA(C,8) ;
K4:=EMA(C,10);
K5:=EMA(C,12) ;
K6:=EMA(C,15);
K7:=EMA(C,30);
K8:=EMA(C,35) ;
K9:=EMA(C,40);
K10:=EMA(C,45);
K11:=EMA(C,50);
K12:=EMA(C,60);
K1>K2 AND K2>K3 AND K3>K4 AND K4>K5 AND K5>K6 AND K6>K7 AND K7>K8 AND K8>K9 AND K9>K10 AND K10>K11 AND K11>K12;

Q6:通达信多头排列、用综合选股怎么设置?

选股公式里有个均线多头排列,选择它加入,然后执行选股就可以了。