通达信精准买卖点画线指标,通达信目标点位自动画线指标

Q1:求高手做个通达信画线指标

这个题很难,

也许是我没有完全理解题意

Q2:通达信超精准买逃主图指标公式怎么用?

将指标拷贝到公式里,一条公式代表一条线,看一下备注。

Q3:求通达信画线公式

M3:=EMA(CLOSE,3);
M8:EMA(CLOSE,8),COLOR008000;
M13:EMA(M8,13),COLOR0000FF;
M62:EMA(M8,55),COLORF0F000;
VAR1:=EMA(M13,62);
M81:EMA(M62,81),COLOR00FFFF;
M144:EMA(VAR1,144),LINETHICK2,COLOR0000FF;
M250:EMA(VAR1,250),POINTDOT,LINETHICK2,COLORF00FF0;
MA250:MA(CLOSE,250);
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
Y:=IF(CROSS(J,REF(J+0.01,1)) AND X AND J<20,30,0);
主力:=EMA( (CLOSE-MA(CLOSE,3))/MA(CLOSE,3),2);
散户:=EMA( (CLOSE-MA(CLOSE,20))/MA(CLOSE,20),7);
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
动能趋势线:=100*EMA((CLOSE-VAR2)/(VAR3-VAR2),4);
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWICON(BU,L-0.1,1);
DRAWICON(SEL,H+0.1,2);
STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(买线<卖线,LOW,HIGH,0.0,1),COLORGREEN;
STICKLINE(买线<卖线,CLOSE,OPEN,2,1),COLORGREEN;
散户1:EMA(CLOSE,5),COLORWHITE;
操盘:MA(CLOSE,9),COLORCYAN,LINETHICK2;
界点:MA(CLOSE,20),COLORMAGENTA;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,18);
日:=150;昨前:=3;
高1:=REF(HHV(H,日),昨前);
低1:=REF(LLV(L,日),昨前);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
顶:REFDATE(高1,DATE),COLORRED;
一0.809:REFDATE(H1,DATE),COLORYELLOW;
二0.618:REFDATE(H2,DATE),COLORMAGENTA;
三0.500:REFDATE(H3,DATE),COLORWHITE;
四0.382:REFDATE(H4,DATE),COLORGREEN;
五0.191:REFDATE(H5,DATE),COLORYELLOW;
低:REFDATE(低1,DATE),COLORRED; 源码给你了!加分 你还要等?真是没有意思,原来你是钓鱼。 呵呵做人不够厚道!“如图,类似的也可”??????
你可以不给分算我贡献百度的网站了! 你自己慢慢等吧。

Q4:高手朋友们:求解如何解读通达信主图精准线指标公式?(如附图)

这要看具体的指标公式源码,才能知道公式的编写思路.知道公式的编写思路不就理解了吗.

Q5:求助:通达信,股价斜下高点连线自动画线公式,先谢了哟!

将以下公式中的N换成5来用,你没说具体的高点指什么高点,只好给你这个了。
A1:=REF(H,N)=HHV(H,2*N+1);
B1:=FILTER(A1,N);
C1:=BACKSET(B1,N+1);
D1:=FILTER(C1,N);
A2:=REF(L,N)=LLV(L,2*N+1);
B2:=FILTER(A2,N);
C2:=BACKSET(B2,N+1);
D2:=FILTER(C2,N);
E1:=(REF(LLV(L,2*N),1)+REF(HHV(H,2*N),1))/2;
E2:=(H+L)/2;
H1:=(D1 AND NOT(D2 AND E1>=E2)) OR ISLASTBAR OR BARSCOUNT(C)=1;
L1:=(D2 AND NOT(D1 AND E1<E2));
H2:=D1 AND NOT(D2 AND E1>=E2);
X1:=REF(BARSLAST(H1),1)+1;
F1:=BACKSET(H1 AND COUNT(L1,X1)>0,LLVBARS(IF(L1,L,10000),X1));
G1:=F1>REF(F1,1);
I1:=BACKSET(G1,2);
LD:=I1>REF(I1,1);
L2:=LD OR ISLASTBAR OR BARSCOUNT(C)=1;
X2:=REF(BARSLAST(L2),1)+1;
F2:=BACKSET(L2 AND COUNT(H2,X2)>0,HHVBARS(IF(H2,H,0),X2));
G2:=F2>REF(F2,1);
I2:=BACKSET(G2,2);
HD:=I2>REF(I2,1);
R1:=BACKSET(ISLASTBAR,BARSLAST(HD)+1);
S1:=R1>REF(R1,1);
T1:=BACKSET(ISLASTBAR,BARSLAST(LD)+1);
U1:=T1>REF(T1,1);
R2:=BACKSET(S1,REF(BARSLAST(HD),1)+2);
S2:=R2>REF(R2,1);
T2:=BACKSET(U1,REF(BARSLAST(LD),1)+2);
U2:=T2>REF(T2,1);
短期压力:DRAWLINE(S2,H,S1,H,1),LINETHICK2,COLORRED;
短期支撑:DRAWLINE(U2,L,U1,L,1),LINETHICK2,COLORGREEN;

Q6:通达信中主图上怎么把高点低点 也就是颈线 怎么用公式自动画出来 谢谢 求公式

VAR100:=(100 - ((90 * (HHV(HIGH,20) - CLOSE)) / (HHV(HIGH,20) - LLV(LOW,20))));
VAR200:=(100 - ((90 * (HHV(HIGH,20) - CLOSE)) / (HHV(HIGH,20) - LLV(LOW,20))));
VAR300:=(100 - MA(((100 * (HHV(HIGH,5) - CLOSE)) / (HHV(HIGH,5) - LLV(LOW,5))),34));
F:IF(CROSS(VAR200,MA(VAR300,5)),LOW * 0.98,DRAWNULL),CROSSDOT,LINETHICK3,COLOREE00EE;
年:MA(CLOSE,22),LINETHICK2,COLORWHITE;
日:=150;昨前:=3;
高1:=REF(HHV(H,日),昨前);
低1:=REF(LLV(L,日),昨前);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
顶:REFDATE(高1,DATE),COLORRED;
一0.809:REFDATE(H1,DATE),COLORYELLOW;
二0.618:REFDATE(H2,DATE),COLORMAGENTA;
三0.500:REFDATE(H3,DATE),COLORWHITE;
四0.382:REFDATE(H4,DATE),COLORGREEN;
五0.191:REFDATE(H5,DATE),COLORYELLOW;
低:REFDATE(低1,DATE),COLORRED;
VAR31:=HHVBARS(ZIG(3, 19)>REF(ZIG(3,19),1)
AND REF(ZIG(3,19), 1)<REF(ZIG(3,19), 2),0);
STICKLINE(VAR31=2,L*0.95,L*0.98,8,0),COLOR0000FF;
DRAWTEXT(VAR31=2,L*0.95,'3天'),COLORYELLOW;
STICKLINE(VAR31=4,H*1.05,H*1.02,8,0),COLOR9966FF;
DRAWTEXT(VAR31=4,H*1.06,'5天'),COLORYELLOW;
STICKLINE(VAR31=7,L*0.95,L*0.98,8,0),COLOR00FFFF;
DRAWTEXT(VAR31=7,L*0.95,'8天'),COLORYELLOW;
STICKLINE(VAR31=12,H*1.05,H*1.02,8,0),COLORFF33FF;
DRAWTEXT(VAR31=12,H*1.06,'13天'),COLORYELLOW;
STICKLINE(VAR31=20,L*0.95,L*0.98,8,0),COLOR0066FF;
DRAWTEXT(VAR31=20,L*0.95,'21天'),COLORYELLOW;
STICKLINE(VAR31=33,H*1.05,H*1.02,8,0),COLORFFFF00;
DRAWTEXT(VAR31=33,H*1.06,'34天'),COLORYELLOW;
STICKLINE(VAR31=54,L*0.95,L*0.98,8,0),COLOR006600;
DRAWTEXT(VAR31=54,L*0.95,'55天'),COLORYELLOW;
STICKLINE(VAR31=88,H*1.05,H*1.02,8,0),COLOR00FF00;
DRAWTEXT(VAR31=88,H*1.06,'89天'),COLORYELLOW;
STICKLINE(VAR31=143,L*0.95,L*0.98,8,0),COLORCCFFFF;
DRAWTEXT(VAR31=143,L*0.95,'144天'),COLORYELLOW;
STICKLINE(VAR31=232 ,H*1.05,H*1.02,8,0),COLORFF0033;
DRAWTEXT(VAR31=232,H*1.06,'233天'),COLORYELLOW;
STICKLINE(VAR31=376,L*0.95,L*0.98,8,0),COLORFF9966;
DRAWTEXT(VAR31=376,L*0.95,'377天'),COLORYELLOW;
这是黄金分割的主图